[Support request] Before after plugin

This topic is: resolved

This topic contains 8 replies, has 2 voices, and was last updated by  Support Team 7 months, 1 week ago.

  • Author
    Posts
  • #8646

    gethair
    Participant
    Post count: 3

    Hi,
    I just purchased “Before & After Image Viewer” and installed on my website.

    I created a sample on a test page but nothing is showing on the page at the moment.

    Could you please help me on this matter?

  • #8647

    Support Team
    Keymaster
    Post count: 386

    Hey there thanks for the purchased Before After Visual Composer Add-on. You should change/define your own images for the displaying properly demo content only easiest importing purposes.

    Also you can use predefined template comes with the plugin (Simply use VC’s template section). Also you need to define your images when you have imported the predefined template.

    I hope this helps to you.

    ThemeofWP.com Team

  • #8648

    gethair
    Participant
    Post count: 3

    Hi,
    Thanks for the reply.

    Could you please watch this screencast ?
    I believe I did everything correctly. Please let me know if you spot a mistake.

    http://www.screencast.com/t/aKM2zS0IOTmu

  • #8649

    Support Team
    Keymaster
    Post count: 386

    Can you sent me a test link? I will take that issue for you quickly.

    • #8650

      gethair
      Participant
      Post count: 3
      This reply has been marked as private.
  • #8651

    Support Team
    Keymaster
    Post count: 386

    Can you please set offset first 0.5 and then save. I think your offset not defined correctly.

  • #8652

    Support Team
    Keymaster
    Post count: 386

    Also I’ll be fix if offset not defined it’ll be shown default offset.

  • #8653

    gethair
    Participant
    Post count: 3

    It works now after changed the offset.
    Thanks for your help.

  • #8654

    Support Team
    Keymaster
    Post count: 386

    I saw it yes it worked! You’re welcome! Also I saw a Label height is not good fit. It’ll be fixed with next version.

You must be logged in to reply to this topic.