How can I fix top menu for displaying properly ?

Premium WordPress Themes, Templates and Plugins Support Alive How can I fix top menu for displaying properly ?

This topic is: resolved

This topic contains 7 replies, has 2 voices, and was last updated by  Support Team 3 years, 7 months ago.

  • Author
    Posts
  • #170

    Support Team
    Keymaster
    Post count: 433

    Question: Hello, I need urgent help with the Alive theme that I purchased. The top menu bar is not displaying properly as shown in the live demo. I cannot get it to save either when I try to change the options around.

    Answer: You need to define menus for this. You didn’t define any menu for the Primary. When you define for header menu everything should be fine like this screenshot: . Also you should define a menu for footer same way. Otherwise your menus won’t displayed properly.

  • #173

    Support Team
    Keymaster
    Post count: 433

    You need to define menus for this. You didn’t define any menu for the Primary. When you define for header menu everything should be fine like this screenshot: http://themeofwp.com/wp-content/blogs.dir/1/files/2014/03/alive_wp-admin_nav-menus.jpg. Also you should define a menu for footer same way. Otherwise your menus won’t displayed properly.

  • #186

    eliasdancey
    Member

    I am experiencing issues on various versions of Safari.

    The biggest problem is the top menu… when it slides as you scroll, to a smaller size, it turns into a series of blue ? symbols like there is a missing image.

    studioflatland.com

    The only other issue is the portfolio. The sliding images on the main portfolio don’t seem to slide completely… is this a browser incompatibility that you’re aware of?

    • #188

      Support Team
      Keymaster
      Post count: 433

      Hi please first can you update your theme style.css: download this http://themeofwp.com/alive/wp-content/themes/alive/style.css and upload to your own theme folder (wp-content/themes/alive) logo and header height will be turned as logo height.

      Also you need to define a background image or color for when scrolling from admin options http://studioflatland.com/wp-admin/themes.php?page=optionsframework at header options. It will be turned normally. (you will see the “Header Scrolled Background Color” section in theme options.)

      Also yes you’re true, when hover the portfolio item it’s not compatible with only safari. We’ll be fixed this for safari soon.

      Thanks for contact with us.

  • #190

    eliasdancey
    Member

    Excellent. I got the top slider to work without the missing image icons appearing.

    In the new css that you sent, however, it seemed to make my logo really smaller, rather than making the header enlarge to fit the logo. I was just double checking the intention that you had on that, because I certainly do not want to make my header logo that small.

    Love the theme, though, and cannot wait for an update that gets the portfolio working fully with Safari. It is a very innovative and cleverly fun theme.

    Thanks!

  • #191

    eliasdancey
    Member

    Also – I noticed on the portfolio page that the page 2 and next buttons resulted in an error page. Please advise.

    Thank you for all of your attention.

You must be logged in to reply to this topic.