Mobile Menu isn't working in Chrome.

Premium WordPress Themes, Templates and Plugins Support LastPoint Mobile Menu isn't working in Chrome.

This topic is: resolved

This topic contains 41 replies, has 3 voices, and was last updated by  Support Team 2 years, 4 months ago.

  • Author
    Posts
  • #2935

    jpwelch
    Member
    Post count: 27

    The Mobile Menu isn’t working on Chrome. The menu slide view will appear with the menu items but the links don’t respond to clicks. It only seems to work when I turn off the visual composer plugin but I need this plugin. Please help.

  • #2937

    Support Team
    Keymaster
    Post count: 427

    Hey Please delete visual composer plugin and then install it via plugin installer also go to the theme section and update the theme to latest version. I hope that helps to you. If this won’t works for you please let us nkow your login info and website url we’ll fix it for you asap.

  • #2941

    Support Team
    Keymaster
    Post count: 427

    Does this helped to you?

    • #2947

      jpwelch
      Member
      Post count: 27

      It did make a difference. Reinstalling the Visual Composer didn’t fix it actually. But when I ended up deleting the Master Slider Plugin and reinstalled it via the Theme Install Plugin section. That seemed to have made a difference. Thanks for your help.

    • #2948

      jpwelch
      Member
      Post count: 27

      Actually I was mistaken. I’ll send my info privately so you can check it out. Thanks.

  • #2949

    jpwelch
    Member
    Post count: 27
    This reply has been marked as private.
  • #2950

    Support Team
    Keymaster
    Post count: 427
    This reply has been marked as private.
    • #2951

      jpwelch
      Member
      Post count: 27
      This reply has been marked as private.
  • #2952

    Support Team
    Keymaster
    Post count: 427

    Hey just check your website Master slider updated to latest version. And mobile menu working good with Chrome engine. Let us know the results, what’s happening on your side.

  • #2953

    Support Team
    Keymaster
    Post count: 427

    Also Ultimate addons for Visual Composer plugin and others updated on your site.

    • #2955

      jpwelch
      Member
      Post count: 27

      The issue is still there. I even had another person test it out on there iPhone 6 for Chrome and the same thing is happening. On my Chrome browser and Safari on iPhone 6 it seems to not respond to a click to any of the menu items. It’s worse for Chrome. At least it responds sometimes on Safari. As soon as I deactivate the Master Slider Plugin the menu performs properly. Is the Master Slider still loading behind the scenes? Maybe it’s hindering the performance for mobile sites.

  • #2956

    Support Team
    Keymaster
    Post count: 427

    Hi @jpwelch, please updated the LastPoint theme to 1.4 version. We’ve changed the menu structure completely. Leu us know the results on mobile phone.

    • #2958

      jpwelch
      Member
      Post count: 27

      Ok. Menu seems to be working a lot better now. Thanks. We do have a new issue with the sub header/top area of the page. It’s going to need some tweaking on your side to get it back to how it was for the desktop and mobile version. Please review the site I gave you as an example.

  • #2961

    Support Team
    Keymaster
    Post count: 427

    Hi there, yes we aware this. And we’ll send a new update for this as soon as possible. Also your isue will be fixed. Thanks for pointed to us.

  • #2962

    Support Team
    Keymaster
    Post count: 427

    Can you update the theme v1.5? Issues fixed now.

    • #2965

      jpwelch
      Member
      Post count: 27

      Just updated it to v1.5. The header still appears to be overlapping the sub header. Again, you can review it on my test site or access it if needed. Thanks.

  • #2966

    Support Team
    Keymaster
    Post count: 427

    Can you check it out again? It should be better?

  • #2967

    jpwelch
    Member
    Post count: 27

    I didn’t see a new version to update with. Let me know how to get that change. Thanks.

  • #2968

    Support Team
    Keymaster
    Post count: 427

    You don’t need to be update anything I’ve fixed it into your website. But if you need to see update thing you can do update 1.6 now.

    • #2973

      jpwelch
      Member
      Post count: 27

      Hi, Just checking in. Any luck with the header & sub-header issue?

  • #2969

    jpwelch
    Member
    Post count: 27

    Ok. Well, my test environment still has the issue w/ the overlap between the header and the subheader. I even updated it to v1.6 as well just in case and it didn’t change anything. Please review again. Thanks.

  • #2976

    Support Team
    Keymaster
    Post count: 427

    Hey, we’ll let you know when the update needed for LastPoint theme. Thanks for your patient.

  • #2977

    Support Team
    Keymaster
    Post count: 427

    Can you update the theme v1.7? All Issues fixed with this version.

    • #2980

      jpwelch
      Member
      Post count: 27

      Updated it. Menu and Subheader is functioning much better. Thank you so much. I have one minor complaint. For some reason, in Chrome during mobile view, the slideview for the mobile menu expands 100% every time when I click on a menu item. I managed to take a screenshot for you to see. https://www.dropbox.com/s/qn6pzv9v00yhlay/0.png?dl=0

  • #2982

    Support Team
    Keymaster
    Post count: 427

    Hi, Mobile menu 100% displaying issue fixed by v1.8.

    • #2983

      jpwelch
      Member
      Post count: 27

      That minor issue is still there only when viewing on Google’s Chrome browser for my iPhone 6. It’s running fine in Safari.

      Also, from mobile view, the homepage where we have the masterslider is getting cutoff. It appears to be similar to how the subheader was getting overlapped by the main header. maybe the same tweak you made to the regular pages needs to happen there too.

      Also, the main header floats down when you are scrolling down on a page in mobile view. It seems to go a long for the ride when it should stay at the top.

      • #3001

        jpwelch
        Member
        Post count: 27

        Hi, just checking in to see if you were able to look at this and if you needed any more information from me to help solve this.

  • #3004

    Support Team
    Keymaster
    Post count: 427

    Hi, we’ll fix it and let you know the the updates. Thanks for your patience.

  • #3011

    jpwelch
    Member
    Post count: 27

    Any update on this?

  • #3014

    Support Team
    Keymaster
    Post count: 427

    Hey We’ll change that menu again so this menu can’t work full dunctionality. Please wait for the update.

  • #3021

    Support Team
    Keymaster
    Post count: 427

    Hey just add custom css or in style.css like this:

    .home .widescreen {
      margin-top: 100px;
    }

    thats’s it.

  • #3023

    jpwelch
    Member
    Post count: 27
    This reply has been marked as private.
  • #3025

    Support Team
    Keymaster
    Post count: 427

    Okay we’ll take care that issue and will send an new update for you. Thanks for your patience.

  • #3031

    Support Team
    Keymaster
    Post count: 427

    Hi, it should be fixed with the theme update. Can you please update and let us know what’s happening on your side?

  • #3038

    jpwelch
    Member
    Post count: 27

    The mobile issues w/ Chrome on my iOS device is still there.

    And the issue w/ the overlap between the header and the subheader is back again. This issue is happening again on the desktop and mobile devices for both Chrome and Safari.

    • #3039

      jpwelch
      Member
      Post count: 27
      This reply has been marked as private.
  • #3047

    Support Team
    Keymaster
    Post count: 427

    Hi there please update it to latest version again. Mobile menu and header issue fixed with this version. Please let me know if you have any issues.

  • #3050

    Support Team
    Keymaster
    Post count: 427

    Update neede to 2.6. Please update your theme scrolling issue will be resolved.

  • #3052

    jpwelch
    Member
    Post count: 27

    Things are much better but we have a problem with the mobile menu again. The menu items aren’t collapsed anymore when there are subpages. It’s all expanded. It was working in previous versions but something go screwed up in the latest releases. Please review and fix as soon as possible. Thanks.

  • #3068

    bricks700
    Member
    Post count: 2

    Hi, in the mobile version the logo is not being displayed and the menu is not being shown at all! Please fix as soon as possible. Thanks.

  • #3073

    Support Team
    Keymaster
    Post count: 427

    @bricks700 can you send your website to us?

  • #3074

    Support Team
    Keymaster
    Post count: 427

    @jpwelch yes current menu not supported toggle right now. But we’ll add toggle support next version too.

You must be logged in to reply to this topic.