[Resolved] Video Carousel won’t show thumbnails Vimeo

Premium WordPress Themes, Templates and Plugins Support Plugins Video Carousel won’t show thumbnails Vimeo

This topic is: resolved

This topic contains 9 replies, has 3 voices, and was last updated by  Support Team 1 month, 2 weeks ago.

  • Author
    Posts
  • #8938

    minimalvideo
    Participant
    Post count: 2

    Hi,

    Just purchased the VC PLugin pack and the Video Carousel won’t show the Vimeo Thumbnails. Can you help me out with this? Thanks!

  • #8944

    Support Team
    Keymaster
    Post count: 446

    Hi There sorry for delay. Can you please sent us your demo page url and in you sent us your login credentials we can quickly assist to you.

  • #8951

    minimalvideo
    Participant
    Post count: 2
    This reply has been marked as private.
  • #8952

    Support Team
    Keymaster
    Post count: 446

    Default Videos working normally but you’ve added videos not working, and it’s not reading your video’s thumbnails. But I’ve created a page it’s working normally.

  • #8954

    minimalvideo
    Participant
    Post count: 2

    Thanks, but do you know why it is not reading my videos thumbnails? The videos are open to watch, share or embed.

  • #8959

    Support Team
    Keymaster
    Post count: 446

    You’re welcome! On the demo we picked up those videos randomly and I’M not sure why those thumbnails does not shown. But we’ll investigate and let you know the solution if we found anything.

    Thanks!
    Jane J.

  • #8971

    estecardu
    Participant
    Post count: 1

    Hi I have a big mistake for may carousel video ;( i paid and it doesn’t works
    error:
    syntax error, unexpected T_FUNCTION in /home/””””/www/wp-content/plugins/vc-video-carousel/lib/vc-template-manager.php on line 6

    I can’t activate
    ???
    Thanks

    • #8972

      Support Team
      Keymaster
      Post count: 446

      Hey there, sorry for delay, can you please sent your FTP and WP login info to us? We’ll fix it for you quickly.

      Normally it should not give this type error but we need to take a look on your site.

      Thanks for your patience.
      Kevin J.

    • #9000

      Support Team
      Keymaster
      Post count: 446

      Your site working on PHP 4.0 please update your PHP version.

      Thanks
      Kevin J.

You must be logged in to reply to this topic.