Premium WordPress Themes, Templates & Plugins Support WordPress Plugin Support Before after plugin not showing on frontend (licence owner)

This topic is: resolved
Viewing 12 reply threads
  • Author
    Posts
    • #9115
      mcpmcp
      Participant
      Post count: 7

      Hello. I bought plugin Before After for VC today. Instalation was ok. I added images into galery and I can’t see anything from plugin on site. You can check here in section “Fotogaleria pred a po osetreni” http://prekop.net/mediskin/4d-lifting-fotona-2/

      I need fix it ASAP please.

    • #9117
      Support Team
      Keymaster
      Post count: 750

      hey there, thanks for your purchase! I’ve looked your issue on your site and you did not set the css animations yet. So this causing the problem and it’s displaying as hidden.

      Can you please check the css animation section? It’ll turn normal after the set animation none or something else.

      I hope will helps to you. Also don’t forget to rate our items on codecanyon.net and please let us know the result.

      Thanks
      Kevin J.

    • #9119
      mcpmcp
      Participant
      Post count: 7

      Thanks a lot for your help. I don’t wanna any animation, but ok, it helps 🙂
      Now I need to achieve multiple before/after galeries (sometimes I need 10) on one page, in one place. So I chose “Pageable container” in VC. But it shows only page/tab 1 correctly. 2nd tab – 2nd before/after gallery needs manual browser rehresh to show content. Any help on this please? Thanks!

      Michal

    • #9120
      Support Team
      Keymaster
      Post count: 750

      Can you please check the CSS animation for the second tab again? it contains CSS animations.

    • #9121
      mcpmcp
      Participant
      Post count: 7
    • #9122
      Support Team
      Keymaster
      Post count: 750

      Please delete or redefine it again it’ll turn normal.

    • #9123
      mcpmcp
      Participant
      Post count: 7

      Hello. Unfortunately it is not working. I tried animation set to none, or I tried few different animations, nothing helps. Always working only one tab – one gallery, depend on which tab I pressed manual browser refresh.

    • #9124
      mcpmcp
      Participant
      Post count: 7

      Any ideas please? I really need use multiple before/after galeries on one place for client.

    • #9125
      Support Team
      Keymaster
      Post count: 750

      Please remove the CSS animations first basically set it to none. Then if you want you can add after the work properly.

      As fas as I saw on the issue; CSS animations prevent to display it. If you doesn’t work for you, please sent your wp-admin into to us. We2ll take a look it for you.

      Thanks
      Kevin J.

    • #9126
      mcpmcp
      Participant
      Post count: 7
      This reply has been marked as private.
    • #9128
      Support Team
      Keymaster
      Post count: 750

      Hey there after te some investigations and fixes now it’s working properly on your site. It was an js resize issue within annother conent element. I’ll increase version and update the plugin on codecanyon but you doN2t need to get any action for this. You plugin already fixed and updated.

      Thaks for your patience and choosed us!
      Kevin Joy

    • #9129
      mcpmcp
      Participant
      Post count: 7

      Thanks a lot. It is working now 🙂 Thanks againg.

    • #9130
      Support Team
      Keymaster
      Post count: 750

      You’re welcome when you need us please don’t hesitate to contact.

Viewing 12 reply threads
  • You must be logged in to reply to this topic.