This topic is: resolved
Viewing 13 reply threads
  • Author
    Posts
    • #8788
      basderuijter
      Participant
      Post count: 4

      Hi,

      I’m using your Expanding Grid module and I’ve added Youtube videos. When switching to fullscreen some of the content on the page shows on top of the fullscreen video. How can I solve this?

      For your ref. http://wheelhouseproductions.nl/ons-werk/

      Thanks,

      Bas de Ruijter

    • #8789
      Support Team
      Keymaster
      Post count: 752

      Hey there,

      Thanks for your purchase! I’ve took your issue and yes you are true. There is a issue with Chrome on Youtube videos.

      This will be resolve your issue temporary:

      Please open the vc_expandingrid.css and change this:

      .hasSelectedItem .gridder-list {
      opacity: 0.5;
      }

      with

      .hasSelectedItem .gridder-list {

      }

      for now. We’ll be fix it with next version this issue.

      Thanks
      Kevin JOY
      ThemeofWP.com Team

    • #8790
      basderuijter
      Participant
      Post count: 4

      Hi,

      Thanks. Now the thumbnails are gone, perfect!

      But still the navigation and title of the page is visible.
      Any idea how I can change that?

      Thanks,

      Bas

    • #8791
      Support Team
      Keymaster
      Post count: 752

      Hi Bas,

      I’ll be sent a solution for that too.

      Thanks
      Kevin JOY
      ThemeofWP.com Team

    • #8792
      basderuijter
      Participant
      Post count: 4

      Thanks,

      Any idea when I can expect the solution?

      Bas de Ruijter

    • #8793
      Support Team
      Keymaster
      Post count: 752

      Hi there , sorry for delay. I’ll let you know the solution asap thanks for your patience.

    • #8794
      Support Team
      Keymaster
      Post count: 752

      Hey there and thanks for your patience. Can you please try to add a blank page and only a youtube video? Ans sent me the link? maybe this can be different issue?

      Let’s try first to add a video like my suggestion and let’s see the result. If still video keep under the main header navigation we’ll resolve it different way.

      if not; you need to sent us your WP login info via email. We’ll resolve your issue urgently.

      Thanks!
      Kevin JOY

    • #8797
      Support Team
      Keymaster
      Post count: 752

      Hey Bas de Ruijter did you tried a single video on your site?

    • #8801
      Support Team
      Keymaster
      Post count: 752

      Hey there here is the solution what you want:

      header, .navbar-static-top, .navbar { z-index:initial !important}

    • #8802
      Support Team
      Keymaster
      Post count: 752

      Also plugin will be update to the latest version on codecanyon soon.

    • #8806
      basderuijter
      Participant
      Post count: 4

      Hi, Sorry for my late reply!

      When I make a new page with a video and go to full screen it doesn’t show the header and title on top.

      Also after adding your custom code the header and title are still showing..

      Hope you have a different solution.

      Thanks.

    • #8807
      Support Team
      Keymaster
      Post count: 752

      Hey there I’ve checked that issue on our side with Chrome and our solution resolves that issue completely please do this:

      
      header, .navbar-static-top, .navbar { z-index:initial !important}

      it will resolve your issue.

      Thanks!

    • #8834
      basderuijter
      Participant
      Post count: 4

      Doesn’t work. Not in Chrome, not in Safari. Only in Firefox it works.

    • #8835
      Support Team
      Keymaster
      Post count: 752

      Hey there we’ll sent an update for this please update the latest version of the plugin. We’ll inform you when the update completed.

      Thanks!
      Kevin

Viewing 13 reply threads
  • You must be logged in to reply to this topic.