Premium WordPress Themes, Templates & Plugins Support WordPress Plugin Support Glitchy flash when changing between mo/yr on Price Table Monthly & Yearly Addon

This topic is: resolved
Viewing 23 reply threads
  • Author
    Posts
    • #9038
      prjt
      Participant
      Post count: 10

      The Price Table Monthly & Yearly Addon flashes in a strange way when you switch between Month and Year. It shows the old price for a second and makes the pricing table appear very buggy. Please help me resolve this.

      Video of the bug below:
      Animated GIF - Find & Share on GIPHY

      Plugin version: VC Price Table Monthly & Yearly Version 1.0.3
      WordPress version: WordPress 4.9.1
      Theme: Startit (goo.gl/uYU2PR)
      Visual Composer version: WPBakery Page Builder v5.4.5

    • #9040
      Support Team
      Keymaster
      Post count: 740

      Hey there, Thanks for your purchases and contacting us. I think there is theme and plugin style conflict. Can you sent me the your live demo site URL please? I’ll investigate and let you know the solution quickly.

      Thanks
      Kevin J.

    • #9041
      prjt
      Participant
      Post count: 10

      Hello, the live demo site URL is: 52.37.86.191/pricing/

      Thank you!

    • #9042
      Support Team
      Keymaster
      Post count: 740

      Your theme modules.css view-source:http://52.37.86.191/wp-content/themes/startit/assets/css/modules.min.css?ver=4.9.1 has animation keyframes and our plugin includes too. And they both are conflicted between.

      We’ll find a solution and let you know asap.

      Thanks
      Kevin J.

    • #9045
      prjt
      Participant
      Post count: 10

      Thank you, your prompt reply is really appreciated. We are trying to launch our site on Monday and this animation bug really makes the pricing page appear broken.

    • #9046
      Support Team
      Keymaster
      Post count: 740

      Hi there, we’ll take a look it and if possible we’ll give a solution for this asap.

      Thanks
      Kevin J.

    • #9047
      prjt
      Participant
      Post count: 10

      Hi, just checking to see if there is any update on this?

    • #9048
      Support Team
      Keymaster
      Post count: 740

      Hi there, thanks for checking sorry but currently there is no update or solution yet.

    • #9049
      prjt
      Participant
      Post count: 10

      Are you able to provide an ETA? I understand you guys are busy but I have a deadline to meet and may need to seek a refund.

    • #9050
      Support Team
      Keymaster
      Post count: 740

      Can you try to remove class attr from this:

      http://52.37.86.191/wp-content/plugins/vc-price-table-month-year/assets/vc_pricetable_monthyear.css

      .vcmp_my_pricing-wrapper .is-visible {
      position: relative;
      z-index: 5;
      }

      change by:

      .vcmp_my_pricing-wrapper .is-visible {

      }

      This will be solve the issue partially.

    • #9052
      Support Team
      Keymaster
      Post count: 740

      As you can see the demo we’ve fixed the issue. http://wp.themeofwp.com/elegantmegaaddons/price-table-monthly-yearly/ We’ll sent the updated plugin via email now.

      Do you have a diff email other than Gmail?

    • #9053
      Support Team
      Keymaster
      Post count: 740

      Also plugin updated on codecanyon.net

      Thanks!
      Kevin J.

    • #9054
      Support Team
      Keymaster
      Post count: 740

      I hope your issue resolved with the plugin update. I didn’t see any update on your website yet? I’ll marked this topic resolved.

      Thanks
      Kevin J.

    • #9055
      prjt
      Participant
      Post count: 10

      My issue is resolved. You guys are incredible. Thank you so much for your help.

    • #9056
      Support Team
      Keymaster
      Post count: 740

      We are glad to hear that! Thanks for preferred our items!

    • #9136
      prjt
      Participant
      Post count: 10

      Guys, I just tested installed the latest version, and unfortunately the bug is still there. Please help.

    • #9137
      Support Team
      Keymaster
      Post count: 740

      Was it resolved previously? Or newly appeared? So you’ve confirmed, “resolved”.

      Thanks
      Jessy B.

    • #9138
      Support Team
      Keymaster
      Post count: 740

      Can you, first of all, disable the minifying plugin? So it’s bundled all of them as one file on your side. Then let’s check it again. Finally, it’s working on our side without any glitch.

    • #9139
      prjt
      Participant
      Post count: 10

      I apologize, when my website designer ‘confirmed’ it previously, he was confirming it on _your_ site, not ours. It apparently never worked. Changing the status to ‘Unresolved’.

      We do not have a minify plug-in installed. Is there something else I can try?

    • #9140
      Support Team
      Keymaster
      Post count: 740

      Please h, check your plugins and disable cache or minify one. For example auto-optimize, HTML minifier or something like that. Please ask your designer or give us your wp-admin info.

    • #9141
      prjt
      Participant
      Post count: 10
      This reply has been marked as private.
    • #9142
      Support Team
      Keymaster
      Post count: 740

      Your issue has been fixed on your site please check it. Also, you don’t need to update “Price Table Monthly & Yearly Addon for Visual Composer” to new version. I’ve already updated to v1.0.5.

    • #9143
      prjt
      Participant
      Post count: 10

      Your team has incredible service. Thank you for your help, everything looks great!

    • #9144
      Support Team
      Keymaster
      Post count: 740

      You’re welcome! when yu need help please contact us anytime.

Viewing 23 reply threads
  • You must be logged in to reply to this topic.