Premium WordPress Themes, Templates & Plugins Support WordPress Plugin Support Installation Cosmos required plugins

This topic is: resolved

This topic contains 6 replies, has 2 voices, and was last updated by  Support Team 3 years, 7 months ago.

  • Author
    Posts
  • #8360

    puccioco
    Participant
    Post count: 3

    I have a problem with the Required plugins of the Cosmos theme.
    Layer slider, mega menu and other are not installed.
    Maybe an error whit your repository?

  • #8361

    Support Team
    Keymaster
    Post count: 739

    Hey there thanks or using Cosmos WordPress theme. First thing please don’t publish the le repository url here. Some hosting providers are not allowed to bulk install so you need to install them by one by. Our repository working properly but we removed the suppamenu in the theme. But if you need megamenu for the theme please check your email. We’ve sent the mega menu url toy you.

    Also currentl you are using old version of te Cosmos WordPress theme I think. You need to update it via automatic updater.

  • #8362

    puccioco
    Participant
    Post count: 3

    Sorry and thanks for the support.

  • #8363

    Support Team
    Keymaster
    Post count: 739

    No problem with anyting.Did you resolve you issue? If not we re ready to help anytime to you.

  • #8364

    puccioco
    Participant
    Post count: 3

    Automatic updater notes that the theme is updated.
    I have the same problem with ultimate VC add ons and others plugins

  • #8365

    Support Team
    Keymaster
    Post count: 739

    Hey again, strange think what’s your hosting provider? Also I’ll sent you a trick via email. Please check it.

  • #8366

    Support Team
    Keymaster
    Post count: 739

    Can you give us a login credentials as admin to your site? We would like to take a look that issue live. Simply reply this with “Set as private reply” box and write here the info.

You must be logged in to reply to this topic.