This topic is: resolved

This topic contains 6 replies, has 3 voices, and was last updated by  Support Team 4 years, 4 months ago.

  • Author
    Posts
  • #832

    stmedia
    Member

    I purchased the Cosmos theme from Mojo Marketplace and installed it. I can not find the REQUIRED plugins. They are not in any of the downloaded files and not part of the installed theme. The visual editor is listed as an included plugin but I don’t see that anywhere either

  • #837

    Support Team
    Keymaster
    Post count: 728

    Hi When activated the Cosmos theme, you’ll e inform with a message like this “COSMOS theme recommends/requires the following plugin:” You need to install and activte them by one by. And we’ve checked you mentioned plugin “Viual Composer” itslisted in required plugins.

    Could you sen us your wp login info? (you can simply reply this as Private) our support team will take a look for you and install them for you asap.

    Regards
    ThemeofWP.com Team

  • #839

    stmedia
    Member
    This reply has been marked as private.
  • #840

    stmedia
    Member

    when I did a re-install of the theme as I said in the PM all I was missing was > Layer Slider WP — now another has been de-activated because it is missing >>> WooCommerce Easy Booking System

    The system also says “Almost done! – Please activate your copy of the Ultimate Addons for Visual Composer to receive automatic updates & get premium support” how do I do this as the plugin came bundled with your theme.

    • #842

      Support Team
      Keymaster
      Post count: 728

      Hi, required plugins installed on your server. You don’t need anything with premium plugin updates so you should follow these steps for getting premium plugin/s updates.

      1. Deactivate when you need an update premium plugin/s
      2. Delete the plugin first and Cosmos theme will be inform to you missing plugin/s again
      3. install updated version of the plugin/s

  • #2971

    mariano
    Participant
    Post count: 1

    Hi, I’ve try this with the Revolution slider, but I didn’t see anywhere, no in the Requiered plugins, no in the plugins, what can I do for install this plugin?

    Thnak you in advance

  • #2974

    Support Team
    Keymaster
    Post count: 728

    Hi we’ve dropped the Revolution slider in the theme for security reason. You can use Layer slider and Master slider with the theme. Thanks for your understanding.

You must be logged in to reply to this topic.