This topic is: resolved
Viewing 12 reply threads
  • Author
    Posts
    • #2670
      marco
      Participant
      Post count: 9

      Hey guys:

      You guys have some beautiful themes. So far I’ve only had a chance to work with Cosmos — everything seems to have installed just fine (even demo content and plugins) but I initially noticed that my layer slider is displaying as though it’s in a boxed format, not full width (and I watched the video tutorial and set my LayerSlider to Full Width).

      Then I compared my homepage to the Cosmos demo and I notice that ALL of the Demo front page is wider than mine. How do I set my page width so it matches your demo?

      Thanks,

      Marco

      Spread the love
    • #2672
      Support Team
      Keymaster
      Post count: 782

      Hi Marco,

      Thanks for your interested our themes. Maybe you want to check your homepage layer slider settings with cosmos demo

      We hope this helps to you.

      Spread the love
    • #2673
      Support Team
      Keymaster
      Post count: 782

      Also you can find the documentation for Layer Slider at this link:

      https://themeofwp.com/plugins/layerslider/doc/

      Spread the love
    • #2677
      marco
      Participant
      Post count: 9

      Thanks for the fast response, Team:

      I guess I’m not being clear . . . it’s Not <u>
      Just </u> the slider (I just noticed that first) . . . it is EVERYTHING on the page that is not spanning full-width.

      Look for yourself here: http://trueblisswebdesign.com/

      ~Marco

      Spread the love
    • #2678
      Support Team
      Keymaster
      Post count: 782

      Hi Marco, please look at the screenshot http://imagizer.imageshack.us/v2/192x634q90/540/ec5KQo.png We’ve maked important arreas for you.

      you need to select Fullwidth Page + Slider page template and you need to use slider shortcode in Shortcode custom fields area like the screenshot.

      We hope this helps to you.

      Spread the love
    • #2684
      marco
      Participant
      Post count: 9

      Guys, the page is and always was set to Fullwidth Page + Slider. So there’s something else going on.

      I did move the shortcode down to the “shortcode option” area but that didn’t correct anything.

      What else can you suggest that I look at?

      Spread the love
    • #2686
      marco
      Participant
      Post count: 9

      Guys . . . this is weird. If you go to this page on my site you’ll see that it IS fully full-width: http://trueblisswebdesign.com/?page_id=2152

      So I’m wondering why some pages appear fully full-width and others, like my homepage, aren’t even though the Page Templates are all set to “Fullwidth Page”.

      I’d love a little help, please.

      Spread the love
    • #2689
      Support Team
      Keymaster
      Post count: 782

      Hi Marco con you provide us your login info? You can simply reply this as private. We’ll assist to you asap.

      Spread the love
    • #2702
      marco
      Participant
      Post count: 9
      This reply has been marked as private.
    • #2715
      Support Team
      Keymaster
      Post count: 782

      Hi Marco, please check this page http://trueblisswebdesign.com/?page_id=1908 also your homepage displaying all like the demo. You can use different wide of size pages with pages templates and visual composer.

      Spread the love
    • #2724
      marco
      Participant
      Post count: 9

      I got it.

      For anyone else with this issue . . . choose “FullWidth No SubHeader” as your page template then go into Visual Composer, choose your row and then click on “Edit this Row” >> “Design Options” and then adjust padding to suit your needs.

      Spread the love
    • #2737
      Support Team
      Keymaster
      Post count: 782

      Thanks!

      Spread the love
    • #2753
      marco
      Participant
      Post count: 9

      🙂

      Spread the love
Viewing 12 reply threads
  • You must be logged in to reply to this topic.