Premium WordPress Themes, Templates & Plugins Support WordPress Plugin Support Video Video Gallery Pro Facebook issue

This topic is: resolved
Viewing 14 reply threads
  • Author
    Posts
    • #9295
      mediaq
      Participant
      Post count: 5

      Hi, i’ve install Video Gallery Pro Addon and when i add a Facebook video it shows an error message and the thumbnail image doesn’t show.
      This messages comes:
      Warning: file_get_contents(http://graph.facebook.com/254352825413635): failed to open stream: HTTP request failed! HTTP/1.1 400 Bad Request in wp-content/plugins/vc-video-gallery-pro/vc_extend.php on line 1030

      Could you tell me how to fix it?
      Thanks

    • #9297
      Support Team
      Keymaster
      Post count: 750

      Hey there,

      Sorry for the delay. You don’t need to take any action. We’ll update it asap and you’ll be downloading it on codecanyon.net.

      Thanks for your patience.
      Regards

      Lisa JOY

    • #9298
      mediaq
      Participant
      Post count: 5

      Hi Lisa, do you know when will be available this update you mention?
      I need this plugin working with facebook videos quickly.
      Thanks

    • #9299
      Support Team
      Keymaster
      Post count: 750

      Hey there,

      We’ll update it within 1-2 business days later.

      Thanks for your patience.
      Regards

      Lisa JOY

    • #9304
      Support Team
      Keymaster
      Post count: 750

      Hey there, did you purchased this item? https://codecanyon.net/item/video-gallery-pro-addon-for-visual-composer/20076862

      I’ve checked the Facebook video image and it has and thumbnail option from the media gallery and it does not grab thumbnails automatically.

      Could you please send a screenshot regarding this? Or can you share your login credentials via email or “Set as private reply”?

      Regards
      Lisa JOY

    • #9305
      Support Team
      Keymaster
      Post count: 750

      And when I’ve checked our demo http://themeofwp.com/plugins/video-gallery-pro/?fbvid=10155656407651729&title=Facebook it’s working properly.

      Do you have a sample site?

    • #9306
      mediaq
      Participant
      Post count: 5

      I see, but in my website is getting the same error

      Vídeos Top


      First one is from facebbok

    • #9308
      Support Team
      Keymaster
      Post count: 750

      We’ll be sent an update today regarding with this.

    • #9309
      Support Team
      Keymaster
      Post count: 750

      Plugin updates has been sent probably you’ll be get an email regarding this and you can update the plugin anytime.

    • #9313
      mediaq
      Participant
      Post count: 5

      I updated the plugin and now is working fine. But the thumbnail on facebook video isn’t showing, is this normal?

    • #9314
      Support Team
      Keymaster
      Post count: 750

      Hey there did you defined a thumbnail from your media gallery to it? As far as I see you didn’t defined any thumbnail or image to them yet. Please define a image and it’ll be turned our normal display.

      Regards
      Lisa JOY

    • #9317
      mediaq
      Participant
      Post count: 5

      But with Youtube videos is not necessary to define any thumbnail, shouldn’t be the same with FAcebook?
      Also another little problem, if the title is with an accent (like this “Haz tu propia contrucción”) when you clik to it, cant read the title…
      Thanks

    • #9319
      Support Team
      Keymaster
      Post count: 750

      Hey there,

      Please check each setting of the video and define itself’s options. When selecting any video type it will be open in own settings.

    • #9328
      mediaq
      Participant
      Post count: 5

      Hello again, i’ve add some youtube videos but in some of them doesn’t show thumbnail. Do you know why this happens?
      Check it out please: https://inmocanaltv.com/videos-top

    • #9329
      Support Team
      Keymaster
      Post count: 750

      Hey there we’ll update you and plugin asap. Thanks for your patience. Sometimes APIs and Image URLs changed.

Viewing 14 reply threads
  • You must be logged in to reply to this topic.