This topic is: resolved
Viewing 13 reply threads
  • Author
    Posts
    • #9443
      kfuser
      Participant
      Post count: 6

      Just blank…
      I inspeted the code:
      <div style=”background-image: url(); background-repeat: no-repeat; background-position: 0 50%; background-size: cover; height: 140px; margin-bottom:10px;”></div>

      there is no background-image

    • #9444
      Support Team
      Keymaster
      Post count: 740

      Hey there please give us a bit hint? Such as plugin name and your demo site and a few?

      We can help better to you then.

      Thanks
      Lisa JOY

    • #9445
      kfuser
      Participant
      Post count: 6

      I am using the vc-video-gallery-pro
      I am adding YouTube, Vimeo and Facebook videos.
      The screen is blank.
      When I view source I see
      <div class=”vgprothumbnail vc_col-sm-3 wpb_animate_when_almost_visible wpb_ ” style=”display: block;”>

      <div style=”background-image: url(); background-repeat: no-repeat; background-position: 0 50%; background-size: cover; height: 140px; margin-bottom:10px;”></div>

      <span class=”vgproname” style=”font-size:18px;font-weight:400;line-height:;letter-spacing:;color:#333333″>2025 Flex Sport</span>
      <span class=”vgproduration”></span>
      <span class=”vgprocategory”></span>

      </div>
      It looks like the href is wrong

    • #9446
      Support Team
      Keymaster
      Post count: 740

      Hey there,

      Did you set up the video URL? also please change the CSS effect none and saver and check it. Our demo working good. Do you have a sample site? You can share as privately.

      https://themeofwp.com/vc/videogalleryprojquery/video-gallery-4/

    • #9447
      kfuser
      Participant
      Post count: 6
      This reply has been marked as private.
    • #9450
      kfuser
      Participant
      Post count: 6

      Should it be the full URL or just the ID?

    • #9451
      Support Team
      Keymaster
      Post count: 740

      It should be just id. Also for the kickstart, I suggest you insert predefined templates for the beginning. You didn’t set up categories and others.

      Can you share your admin credentials as privately?

    • #9456
      Support Team
      Keymaster
      Post count: 740

      Also we’ve fixed the CSS animations function and you’ll be informed via email about this updates.

    • #9457
      kfuser
      Participant
      Post count: 6

      I am having too much trouble, I cannot get this to work, can I have a refund?

    • #9458
      Support Team
      Keymaster
      Post count: 740

      Hey there,

      it’s up to you. We can take a look at your issue or you can request a refund. If you need help please sent your admin credentials to us. or privately share here.

    • #9516
      kfuser
      Participant
      Post count: 6

      How do I request a refund?

    • #9519
      Support Team
      Keymaster
      Post count: 740

      You need to submit your issue on codecanyon.

      Also we have updated the plugin on codecanyon and so your issue should be resolved.

    • #9521
      Support Team
      Keymaster
      Post count: 740

      Can you please update it? And try again? It works properly without any action.

      Just begin with this:

      [vc_row][vc_column][vc_video_gallery_pro videogallerypro_display_title="true" videogallerypro_main_title="Help Videos" videogallerypro_main_link="https://themeofwp.com/help-videos/" videogallerypro_main_title_font_size="16px" videogallerypro_main_title_font_weight="600" videogallerypro_main_title_line_height="1.6" videogallerypro_main_title_letter_spacing="0px" videogallerypro_loadmore_active="true" videogallerypro_loadmore_itemcount="10" videogallerypro_display_search="true" videogallerypro_display_cats="true" use_theme_fonts="yes" videogallerypro_video_cats="%5B%7B%22videogallerypro_video_cat%22%3A%22WPBakery%20Page%20Builder%22%7D%2C%7B%22videogallerypro_video_cat%22%3A%22Elementor%20Page%20Builder%22%7D%2C%7B%22videogallerypro_video_cat%22%3A%22WordPress%20Plugins%22%7D%2C%7B%22videogallerypro_video_cat%22%3A%22WordPress%20Themes%22%7D%5D"][vc_video_gallery_pro_content videogallerypro_video_source="youtube" videogallerypro_youtube_video_id="_aBVoGeGxZY" videogallerypro_video_title="3d Perspective Slider Usage" videogallerypro_item_font_size="16px" videogallerypro_item_font_weight="600" videogallerypro_item_line_height="1.6" videogallerypro_item_letter_spacing="0px" videogallerypro_video_duration="1:59" videogallerypro_video_category="WPBakery Page Builder" use_theme_fonts="yes"][vc_video_gallery_pro_content videogallerypro_video_source="youtube" videogallerypro_youtube_video_id="GRvIR7Z3d3I" videogallerypro_video_title="Fullpage Scrolling Sections Usage" videogallerypro_item_font_size="16px" videogallerypro_item_font_weight="600" videogallerypro_item_line_height="1.6" videogallerypro_item_letter_spacing="0px" videogallerypro_video_duration="10:03" videogallerypro_video_category="WPBakery Page Builder" use_theme_fonts="yes"][/vc_video_gallery_pro][/vc_column][/vc_row]

      Here is the sample output:

      Help Videos

    • #10067
      piampro
      Participant
      Post count: 1
      This reply has been marked as private.
Viewing 13 reply threads
  • You must be logged in to reply to this topic.