Premium WordPress Themes, Templates & Plugins Support WordPress Theme Support Cosmos White Space on top in menu in mobile (portrait) and header set to flat.

This topic is: resolved
Viewing 10 reply threads
  • Author
    Posts
    • #8886
      websitesrus
      Participant
      Post count: 12

      Hello,
      When the [ Header | Header Position Style = Flat Style ] and the website is viewed on a mobile in portrait mode there is a large white space at the top of the screen above the header (about the same size as the header).

      When the [ Header | Header Position Style = Fixed Style ] and the website is viewed on a mobile in portrait mode the slider is behind the header so the top part of the slider is not visible.

      Behaviour exists on v3.4 and v4.0

      Tested on fresh WordPress 4.7.5 install

      I can provide a login if you wish.

      Thanks

    • #8887
      Support Team
      Keymaster
      Post count: 740

      Hey there thanks for using our WordPress themes! Can you provide us admin login info? our team will be assist to you asap.

      Thanks,
      Kevin!

    • #8888
      websitesrus
      Participant
      Post count: 12
      This reply has been marked as private.
    • #8889
      Support Team
      Keymaster
      Post count: 740

      Hey there! your flat header space issue fixed by v4.1.0. Also I’ve define a margin in layer slider for the fixed version of the header. Now those issues seem fixed. If there is any issue please let us know.

      Thanks!
      Kevin J.

    • #8890
      websitesrus
      Participant
      Post count: 12

      Hi Kevin,
      Thanks I see the 4.1.0 did fix the whitespace but I’m still having issues with the fixed setting. The top of the slide show was not visible. To illustrate I move the text to the top of the page and you can see the menu blocks off the first part of the first sentence.

      Where did you define the margin? Maybe it just needs a bit more margin but I could not find out where you made that change.
      Thanks

    • #8891
      Support Team
      Keymaster
      Post count: 740

      You can click to the Please go to the Appearance > Theme Options and CSS tab you’ll be see there.

    • #8892
      Support Team
      Keymaster
      Post count: 740

      Also this issue fixed by inserted css. Please check before the play anything.

    • #8893
      websitesrus
      Participant
      Post count: 12

      Hi, We’re close, I understand 2 of the 3 but I’m sorry I don’t understand what you mean by:
      “Also this issue fixed by inserted css. Please check before the play anything.”

      1. white space fixed by 4.1.0 (good)
      2. appearance >theme options > custom css (see that, good)
      3. there is one more change or the text/video is slightly overlapped by menu.

      Thanks again

    • #8894
      Support Team
      Keymaster
      Post count: 740

      Can you sent me the screenshot? regarding what you mean exactly ?

    • #8895
      websitesrus
      Participant
      Post count: 12
      This reply has been marked as private.
    • #8897
      websitesrus
      Participant
      Post count: 12

      Hi Kevin,
      Everything is fine. I just needed to adjust the css on the other website due to the increased size of the logo. All is well. Thanks.

      • #8898
        Support Team
        Keymaster
        Post count: 740

        Hey There,
        I’m glad it works for you!

        Just use another site this too in the Appearance> Theme Options > Custom CSS tab:

        @media(max-width:767px) {

        body {
        padding-top: 250px;
        }
        }

Viewing 10 reply threads
  • You must be logged in to reply to this topic.