Forum Replies Created

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • in reply to: Mobile device menu issues #2928
    gery1967
    Participant
    Post count: 4

    Hi.
    I check my admin dashboard but there is no any notice for automatic update. Do i have to delete theme and reinstall it or there is another way to do that.

    Thank you for your support.
    Gery.

    in reply to: Mobile device menu issues #2900
    gery1967
    Participant
    Post count: 4

    Hi.
    I understand you were busy but after long waiting i got nothing. You promise put theme update on admin dashboard when it will be fixed(Hey Gery, sorry for late response. We’ll send an theme update when it will be fixed. Only you need to click update theme button from your admin dashboard. Please wait our updates).

    1.You don’t answer how i can fix mobile menu slow loading issue. I’m talking about my web site not your demo. And by the way your demos not working on mobile device. If you click on demo button it’s redirecting to page were you offering Themes Bundle.

    2.What i like to have it’s menu and logo mobile layout like on your web site. Logo on top and menu under. And style.css code you sent me doesn’t work either. I’m not using MEGAMENU. I’m using NAVMENU.

    3.Talking about Woocommerce i would say overall design is not looking good and well customized. And what i tried to explain it’s that very last products image and sorting drop down menu edges not lined up to each other. Gap between SUBHEADER and products images is way too much. If you check other eCommerce WP themes you gonna understand what I’m toking about.

    Thank you for your support.
    Gery

    in reply to: Mobile device menu issues #2881
    gery1967
    Participant
    Post count: 4
    This reply has been marked as private.
    in reply to: Mobile device menu issues #2834
    gery1967
    Participant
    Post count: 4

    Hi.
    I’m waiting almost 4 days but still i didn’t get any respond. Could you tell me whats going on. Are you working on it or it’s not possible to change. Any respond please.
    Thank you.
    Gery.

    in reply to: Plugins Download failed. Not Found #674
    gery1967
    Participant
    Post count: 4

    Hi.
    I installed new “InfinityOne” but again same issue with “Essential Grid” plugin installation. “Download failed. Not Found”. If you can fix that I’ll be appreciated.
    Thank you.
    Gerry

    in reply to: Mobile menu doesn't show up #632
    gery1967
    Participant
    Post count: 4

    Hi.
    I really appreciated for your quick respond and overall support.
    Unfortunately i took out “Deluxe” theme from my server and I’m trying to use “Cosmos” theme. It’s much more cleaner and very easy to use.Later on i can create sub-domain and install “Deluxe” theme and try it again.But for now due to my time limitation I’d like to stick with “Cosmos” theme and ask your permission to use “Cosmos” for two domains(my Art Portfolio and my future Art Materials web sites).I promise not to use rest of the themes ever, maybe “Deluxe”. And question about “LayerSlider”, how make it clean edge to edge slide in boxed layout with 75% width? Is there any specific size of slide or i have to adjust it inside of slider options?

    Thanks in advance.
    Gerry

    in reply to: Plugins Download failed. Not Found #598
    gery1967
    Participant
    Post count: 4

    Hi.
    I tried to install and i think it’s not fixed yet. Still same message.

    Downloading install package from https://themeofwp.com/..
    Download failed. Not Found

    Downloading install package from https://themeofwp.com/..
    Download failed. Not Found

    I’m just wondering if same thing going to happen with other themes, because I’m going to use themes to my other projects or it’s only happening with “Architecto” theme.
    However please try to fix it for me.
    Thank you.
    Gerry

    in reply to: Plugins Download failed. Not Found #587
    gery1967
    Participant
    Post count: 4

    Hi.
    Thank you for quick respond.Some of plugins installed and working well but i have same problem with Ultimate Addons for Visual Composer and Master Slider it gives me same message. Could you fix it as well? Also theme options for Architecto is limited then for example in Deluxe or Cosmos(for instance change wide view to boxed, remove Blog by themeofwp.com from footer and etc…). Is it suppose to be like that or I’m missing something? And one more questions. Visual Composer asking me to update for new version but there is no automatic update option could you tell me how it works?

    I hope I’m not giving you hard time and thank you again.

Viewing 8 posts - 1 through 8 (of 8 total)